Gen8-PVE安装HP-ams
发表在《鼓捣》, 7 条评论。

Gen8-PVE安装HP-ams

发表在《鼓捣》, 7 条评论。

有些时候,简单粗暴反而特别有效!

0.照本宣科

最近实在憋得慌,开始折腾GEN8,看到这个“Agentless Management Service”不可用。
1.png
而且这个软件里也看不到,这咋整?盘它!
2.png

开始百度,看到了这篇【官方文章】。
开始折腾,但无论如何更换dist和project_ver,在执行apt-get update都无法找到hp-ams包。

1.简单粗暴

没办法,“无意间”看到【这里】有包文件可以下载。
3.png

果断在PVE里wget它!
再安装:
dpkg -i hp-ams_2.8.3-3056.1ubuntu16_amd64.deb

4.png
竟然没报需要其他依赖,直接完成了。
再到iLO页面看下 OK!不知道是否完美,但是没报错!
5.png
软件分页中的内容也可以显示,满意!
6.png